Video e audio a scatti

IP Cameras and Management System

Video e audio a scatti

Messaggiodi iPaolo92 » 24 aprile 2017, 16:39

Buongiorno, ho 3 UVC collegata al mio NVR Ubiquiti grazie ad un router Mikrotik, per mezzo dell''ip statico fornitomi dal mio ISP riesco a connettermi dall'esterno sfruttando l'apposita app su dispositivi Android e iOS. Ho notato che collegandomi con i dispositivi alla rete 3G o 4G lo streaming del video e dell'audio risulta essere fluido, mentre collegandomi con il medesimo dispositivo ad una rete Wi-Fi anche veloce, come la mia connessione in fibra che ho a casa, lo streaming risulta essere "scattoso", in particolare quello audio che spesso si interrompe senza riprendere più.
Ovviamente i firmware sono stati tutti aggiornati all'ultima versione.
Qualcuno avrebbe qualche suggerimento?

Grazie mille
iPaolo92
User
 
Messaggi: 2
Iscritto il: 23 aprile 2017, 17:37

Re: Video e audio a scatti

Messaggiodi drego85 » 24 aprile 2017, 21:03

Ciao, proviamo di fare un po' di chiarezza nei dettagli.

Tu hai un NVR Ubiquiti:
1. Ti sei mai collegato via SSH per aggiornarlo?
2. Il dispositivo è collegato via LAN o via WiFi?
3. La connessione in Fibra è disponibile in casa dove hai le telecamere o altrove?
drego85
Expert
 
Messaggi: 498
Iscritto il: 10 dicembre 2010, 23:53

Re: Video e audio a scatti

Messaggiodi iPaolo92 » 26 aprile 2017, 7:26

Ho aggiornato spesso tramite SSH il software fornito da Ubiquiti e Debian stesso.
L'NVR è collegato al Mikrotik tramite cavo ethernet, il quale è connesso ad un modem Zyxel che sfrutta una classica connessione ADSL a 7 mega (sufficiente per uno streaming fluido su dispositivi come il mio iPhone quando sfrutta la connessione dati).

Il problema non insorge quando uso la connessione dati sul mio cellulare, bensì quando mi appoggio ad una qualsiasi rete Wi-Fi come, ad esempio, quella di casa dove ho la fibra (il modem-router-ap è un AVM 7490).

Spero d'essere stato più chiaro ora.

Grazie
iPaolo92
User
 
Messaggi: 2
Iscritto il: 23 aprile 2017, 17:37

Re: Video e audio a scatti

Messaggiodi drego85 » 26 aprile 2017, 12:57

Ok [THUMBS UP SIGN]

Azzardo un ipotesi, ma non avendola mai provata concretamente non ne sono certo.

YouTube quando guardi un video tramite rete 3G imposta una qualità inferiore rispetto alla stessa visione su rete WiFi.

Non vorrei accada la stessa cosa anche a te, su rete 3G la qualità è inferiore e quindi vedi il video è ascolti l'audio correttamente. Diversamente in rete WiFi la qualità richiesta è superiore e la banda di Upload della ADSL non riesce a garantire il flusso video/audio.

È una idea, ma non ho un riscontro reale.

Magari gli altri sanno darti spiegazioni diverse e migliori ;)
drego85
Expert
 
Messaggi: 498
Iscritto il: 10 dicembre 2010, 23:53

Re: Video e audio a scatti

Messaggiodi thema3x » 27 aprile 2017, 18:41

Ciao,

penso anch'io possa essere questione di codec basato sul riconoscimento della rete mobile o della rete WiFi. Non utilizzando UBNT per TVCC non posso però esserne certo, un problema simile è stato cmq accertato anche per APP di altri brand.

Ciao

TheMA3x
Avatar utente
thema3x
Broadband Boss
 
Messaggi: 6903
Iscritto il: 26 marzo 2011, 2:19
Località: Tradate - Varese - Lombardia - Nord Italia


Torna a AirVision/AirCam

Chi c’è in linea

Visitano il forum: Nessuno